Opquast desktop 1.0RC2, pour firefox 23 à 29

Par Élie Sloïm, le 6 mai 2014, dans .

Le voici le voilà, le nouvel Opquast desktop Version 1 RC2 est disponible. Il fonctionne avec les versions 23 à 29 de Firefox. Nous avons en revanche perdu la compatibilité avec Firefox 17 à 22. Plusieurs bugs importants ont été corrigés.

Si vous avez un comportement bizarre (ordinateur qui bouge, yeux qui pleurent… :-), il est sans doute nécessaire de désinstaller puis réinstaller l’extension dans vos modules complémentaires. Il est également possible que dans les versions 23 à 28 vous n’ayez plus le petit icône. Vous le trouverez peut-être en cliquant sur l’icône sandwich (trois petits traits horizontaux) puis personnaliser. Et si vous ne trouvez toujours pas l’icône, vous devez toujours pouvoir utiliser le clic droit pour accéder au menu “Analyser avec Opquast”.

Allez c’est parti, l’extension est toujours disponible sur https://desktop.opquast.com/fr/

P.S. : vous êtes coincés avec un vieux Firefox (<23) ? Voici un lien qui vous permet de télécharger la version précédente – RC1 (format .xpi – 1,1Mo)